El mejor servidor de SkyBlock en español

Retos únicos, crafteos y encantamientos especiales, parkours...

IP: geoblock.es

Online:

Esta permitido el uso de Mods?

Tema en 'Preguntas' comenzado por TENEBRISWS, 6 de Febrero de 2018.

  1. Buenas tardes, hace un par de dias vengo intententando conectarme al server con solo tres mods, los cuales citare:
    -Journey Maps
    -Just Enough Items y sus addons
    -Mo´Bends
    -Rpg Hud

    Pero cada vez que me loggeaba y cargaba el paquete de recursos de geoblock, me desconectaba automaticamente sin mas que esto "Desconectado". Intente varias veces mas y los resultados eran los mismos, y quiesiera que me aclaran la duda de si se pueden usar Mods, y si es asi cuales son los permitidos y cuales no lo son
     
  2. Mo´Bends -Journey Maps Rpg Hud -Just Enough Items y sus addons

    No estan permitidos mods que den ventajas ante otros jugadores o modifiquen el juego pero si estan permitidos el labymod y otro tipo de launchers y verciones de minecraft
     
  3. Se pueden usar mods pero no para tu beneficios ... si el servidor te expulsa al cargar el paquete de recursos es por tu internet ....
     
  4. el problema vendria siendo que el labymod ultimamente no te deja registrarte, y no esta actualizado para la 1.12.2 a lo cual muestra que el uso de otras versiones no esta permitido para geoblock. Yo juego con el shigami launcher y el titan persistiendo en ambos el mismo problema de geoblok, y no en otros servers como latingamers lo cual no seria mi problema el internet Callcoins.
     
  5. El labymod si esta actualizado en su pagina oficial
     
  6. el labymod es para la 1.8.8 o 1.8.9 no para la 1.12
     
  7. se actualizo para la 1.12 en su pagina oficial